aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/akiru/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/akiru/CMakeLists.txt')
-rw-r--r--src/akiru/CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/src/akiru/CMakeLists.txt b/src/akiru/CMakeLists.txt
deleted file mode 100644
index 9517b11a..00000000
--- a/src/akiru/CMakeLists.txt
+++ /dev/null
@@ -1,12 +0,0 @@
-set(SRCS src/akiru.cpp
- src/emuwindow/emuwindow_glfw.cpp)
-
-# NOTE: This is a workaround for CMake bug 0006976 (missing X11_xf86vmode_LIB variable)
-if (NOT X11_xf86vmode_LIB)
- set(X11_xv86vmode_LIB Xxf86vm)
-endif()
-
-add_executable(akiru ${SRCS})
-target_link_libraries(akiru core common ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} GLEW rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB})
-
-#install(TARGETS akiru RUNTIME DESTINATION ${bindir})