aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Yuri Kunde Schlesner <yuriks@yuriks.net>2015-05-07 16:18:03 -0700
committerGravatar Yuri Kunde Schlesner <yuriks@yuriks.net>2015-05-07 16:18:03 -0700
commit4560178f6619b6550ee08220de05e917a01cda1e (patch)
tree9a8ad21e178b73b45edbd1d6f467f3a86cdf0f38 /src/common/CMakeLists.txt
parent10ef39624a9b2adc3958eac69ca8039e334fc2fe (diff)
parent3396f352cb4c16aa4732df25425ff02574b8dc01 (diff)
Merge pull request #725 from yuriks/remove-common-crap
Remove unused hash and mem_arena from common
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 9a9f1a46..11659c3c 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -5,13 +5,11 @@ set(SRCS
break_points.cpp
emu_window.cpp
file_util.cpp
- hash.cpp
key_map.cpp
logging/filter.cpp
logging/text_formatter.cpp
logging/backend.cpp
math_util.cpp
- mem_arena.cpp
memory_util.cpp
misc.cpp
profiler.cpp
@@ -36,7 +34,6 @@ set(HEADERS
emu_window.h
fifo_queue.h
file_util.h
- hash.h
key_map.h
linear_disk_cache.h
logging/text_formatter.h
@@ -45,7 +42,6 @@ set(HEADERS
logging/backend.h
make_unique.h
math_util.h
- mem_arena.h
memory_util.h
platform.h
profiler.h