aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar bunnei <bunneidev@gmail.com>2015-01-10 12:32:28 -0500
committerGravatar bunnei <bunneidev@gmail.com>2015-01-10 12:32:28 -0500
commite213f9137339ff157e480934ec04aae7ae177452 (patch)
tree551921659d2b9419cabc7b525f864391f3b21a5e /CMakeLists.txt
parente7d21188588266cc6846f73a2f20b4a6aea6d750 (diff)
Fix Windows build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9151fe47..2711336f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -114,7 +114,7 @@ IF (APPLE)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -stdlib=libc++")
set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} -stdlib=libc++")
ELSEIF(WIN32)
- set(PLATFORM_LIBRARIES winmm)
+ set(PLATFORM_LIBRARIES winmm ws2_32)
ELSE()
set(PLATFORM_LIBRARIES rt)
ENDIF (APPLE)