aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Yuri Kunde Schlesner <yuriks@yuriks.net>2014-12-28 02:46:29 -0200
committerGravatar Yuri Kunde Schlesner <yuriks@yuriks.net>2014-12-29 02:08:10 -0200
commitda049764377804f055ff1898ba0e58c8ee096805 (patch)
tree11af94084d6dde8d968d5c191161b9e1b954cd63 /CMakeLists.txt
parenta320d1a5b4b7ce3b90372697fbe50242b78d082e (diff)
CMake: Require Boost 1.57.0 (fixes Travis OS X)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5bb87d50..884520ce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,11 +41,11 @@ else()
message(STATUS "libpng not found. Some debugging features have been disabled.")
endif()
-find_package(Boost)
+find_package(Boost 1.57.0)
if (Boost_FOUND)
include_directories(${Boost_INCLUDE_DIRS})
else()
- message(STATUS "Boost not found, falling back to externals")
+ message(STATUS "Boost 1.57.0 or newer not found, falling back to externals")
include_directories(externals/boost)
endif()