aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Yuri Kunde Schlesner <yuriks@yuriks.net>2015-05-25 00:42:21 -0300
committerGravatar Yuri Kunde Schlesner <yuriks@yuriks.net>2015-05-25 00:42:21 -0300
commit33c57361a906425d004fe6e194c85b08a83bc5f6 (patch)
tree9bbbfe684f8e7b21ac3fe7376b6390f3d8677e19 /CMakeLists.txt
parent99b1f868a3efaff92c1dc6f8760f7b830ba30e0b (diff)
Update bundled GLFW to 3.1.1
It may be necessary to fix the CMake paths manually for an exsting CMake cache after this change.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fc742317..9fb311b1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -107,7 +107,7 @@ if (ENABLE_GLFW)
set(TMP_TOOLSET "mingw-${TMP_ARCH}")
endif()
- set(GLFW_PREFIX "${CMAKE_CURRENT_SOURCE_DIR}/externals/glfw-3.0.4.bin")
+ set(GLFW_PREFIX "${CMAKE_CURRENT_SOURCE_DIR}/externals/glfw-3.1.1.bin")
set(GLFW_INCLUDE_DIRS "${GLFW_PREFIX}/include" CACHE PATH "Path to GLFW3 headers")
set(GLFW_LIBRARY_DIRS "${GLFW_PREFIX}/lib-${TMP_TOOLSET}" CACHE PATH "Path to GLFW3 libraries")