aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 15e3d9d..b5a1d77 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -62,8 +62,8 @@ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_WARNING_VLA} ${CMAKE_CXX_FLAGS} ")
## pthread
find_package(Threads REQUIRED)
-if(NOT CCTZ_TARGET)
- set(CCTZ_TARGET cctz)
+if(NOT ABSL_CCTZ_TARGET)
+ set(ABSL_CCTZ_TARGET cctz)
endif()
# commented: used only for standalone test